Troubleshooting issues with Windows 7 Updated (v4)

Have a custom Windows ISO you want to share? This is the place.
Note: Do not provide ISOs that are 'pre-cracked' or found to contain malware.
User avatar
K4sum1
Lazy Owner
Posts: 958
Joined: 11 Jan 2021, 07:40
Location: ur dads house
OS: Windows 8.1 x64
Has thanked: 613 times
Been thanked: 280 times
Contact:
United States of America

Troubleshooting issues with Windows 7 Updated (v4)

Unread post by K4sum1 »

If you're having any issues installing the updated Windows 7 ISO, you can try doing the below steps:

Note: If your issues happen after the first stage, check the pointers below the steps.

Step 1: Download this boot.wim replacement

Step 2: Grab NTLite

Step 3: Extract the .7z, install NTLite, and extract the 7 ISO

Step 4: Move the install.esd file from the sources folder in the 7 ISO to the sources folder in the .7z you extracted

Step 5: Use NTLite to convert the install.esd to a install.wim (This will take a while)
(Add, Image Directory, Select the extracted .7z folder, right click install.esd in NTLite, Convert, WIM, (replace source image), Ok)

Step 6: Create the ISO
(Right click the directory under Image history, and select Create ISO)

Step 7: Try the newly made ISO


If you still have issues, here's some pointers

If you get no display or Windows doesn't boot, you might have a UEFI class 3 device, check the guide here

If it hangs at boot, try updating your BIOS.

If you get a 0x0000007E BSOD, try updating your BIOS.

If you get a 0x000000A5 BSOD, you need a patched ACPI.

If you get anything else or the above doesn't work, reply to this post, and I might be able to help.
I don't know what I'm doing hit album by Brad Sucks

binqu
Posts: 2
Joined: 10 Jun 2023, 19:32
OS: OS X x86
Poland

Troubleshooting issues with Windows 7 Updated (v4)

Unread post by binqu »

Yo I got
an B550m Pro 4 From as rock
R5 5500
and I got 0xC000005 after few seconds of install process
I read that's an ram or hd problem, im trying to install on an sata ssd

User avatar
K4sum1
Lazy Owner
Posts: 958
Joined: 11 Jan 2021, 07:40
Location: ur dads house
OS: Windows 8.1 x64
Has thanked: 613 times
Been thanked: 280 times
Contact:
United States of America

Troubleshooting issues with Windows 7 Updated (v4)

Unread post by K4sum1 »

That sounds like the issue this is trying to fix, I assume you made a .wim. Try following this guide https://www.tenforums.com/tutorials/84331-apply-windows-image-using-dism-instead-clean-install.html
I don't know what I'm doing hit album by Brad Sucks

binqu
Posts: 2
Joined: 10 Jun 2023, 19:32
OS: OS X x86
Poland

Troubleshooting issues with Windows 7 Updated (v4)

Unread post by binqu »

I got Error 13 im DISM when trying to get info

User avatar
K4sum1
Lazy Owner
Posts: 958
Joined: 11 Jan 2021, 07:40
Location: ur dads house
OS: Windows 8.1 x64
Has thanked: 613 times
Been thanked: 280 times
Contact:
United States of America

Troubleshooting issues with Windows 7 Updated (v4)

Unread post by K4sum1 »

Your ISO might be corrupt, try redownloading it.
I don't know what I'm doing hit album by Brad Sucks

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests