Finding the last XP compatible versions of Sysinternals Suite programs

For projects that need help or topics that need research. Topics hard or impossible to find information on. Do not post basic help questions here.
User avatar
K4sum1
Lazy Owner
Posts: 797
Joined: 11 Jan 2021, 07:40
OS: Windows 8.1 x64
Has thanked: 482 times
Been thanked: 211 times
Contact:
United States of America

Finding the last XP compatible versions of Sysinternals Suite programs

Unread post by K4sum1 »

I grabbed Process Explorer to check something, and I noticed the listed minimum Windows version is 8.1. For programs, I often like to grab the last XP compatible versions within reason. (excluding like browsers and such) So I decided to try looking for the last XP compatible version. I stumbled upon a wider thing about the XP compatibility of the Sysinternals Suite. I'm mostly just interested in Process Explorer, but I would like to know what the last XP compatible versions of the other software in that suite is. I would check it myself, but I have no idea how to test them all. For example on a surface level Process Explorer 16.26 is the last to work, but if you look deeper, 16.12 is the last to work properly.

I'm starting this off with a link to Process Explorer 16.12, I hope this thread will get more of the last working versions of these tools posted to it as time goes on.
https://web.archive.org/web/20160222040845if_/http://download.sysinternals.com/files/ProcessExplorer.zip
R3n who?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests